Disruption of database in Australian data center
Resolved
Aug 11, 2026 at 9:56am UTC
SAP technical teams investigated and resolved the issue.
Systems are now working as expected.
We are sorry for any inconvenience this may have caused.
Affected services
Created
Aug 11, 2026 at 9:30am UTC
The SAP HANA Cloud service is currently experiencing a disruption in the Australian data center.
Intermittent performance or access interruptions might be currently experienced for the applications.
SAP is already working on resovling the problem
Affected services