Back to overview
Downtime

US Production is down

Mar 24 at 08:06am CET
Affected services
Canada Production - org.manager

Resolved
Mar 24 at 08:25am CET

The hosting infrastructure is recovering and the issue seems to be solved.

Created
Mar 24 at 08:06am CET

Due to an unexpected issue in the hosting infrastructure, the instance is currently not available.