Back to overview
Degraded
EU BRT and EU org.manager degredation
Jul 03 at 08:00pm CEST
Affected services
Europe Production - org.manager
Europe Production - business rule trigger
Resolved
Jul 04 at 10:19am CEST
The configuration issue has been resolved.
Affected services
Europe Production - org.manager
Europe Production - business rule trigger
Created
Jul 03 at 08:00pm CEST
Due to a misconfiguration in the SAP infrastructure, the performance of the EU BRT production and EU org.manager production instances may be degraded. This can affect the login process, data handling and overall performance.
The issue has been escalated to SAP with high priority.
Affected services
Europe Production - org.manager
Europe Production - business rule trigger