Back to overview
Downtime

Some services are down

Apr 08 at 02:41pm CEST
Affected services
Europe Test - org.manager
Europe Production - org.manager
Europe Test - business rule trigger
Europe Production - business rule trigger

Resolved
Apr 08 at 02:52pm CEST

The SAP HANA Cloud services are available again.

Updated
Apr 08 at 02:45pm CEST

The downtime was caused by unexpected issues of the SAP HANA Cloud services.
error-code: 2003

Created
Apr 08 at 02:41pm CEST

Europe Test - org.manager, Europe Production - org.manager, Europe Test - business rule trigger, and 1 other resource went down.