Back to overview
Downtime

Europe Demo - org.manager and Europe Demo - business rule trigger are down

Nov 04 at 03:10am CET
Affected services
Europe Demo - org.manager
Europe Demo - business rule trigger

Resolved
Nov 04 at 07:53am CET

The downtime was caused by unexpected issues of the SAP hosting infrastructure.
error-code: 2001

Updated
Nov 04 at 03:11am CET

Europe Demo - org.manager and Europe Demo - business rule trigger recovered.

Created
Nov 04 at 03:10am CET

Europe Demo - org.manager and Europe Demo - business rule trigger went down.