Back to overview
Maintenance

org.manager release 25.02 for USA and Canada test

Mar 03 at 10:00am CET  –  Mar 03 at 04:00pm CET
Affected services
Canada Test - org.manager
USA Test - org.manager

Resolved
Mar 03 at 11:28am CET

Due to unforeseen issues during a SAP HANA update in the US region, we extended the current maintenance.

Created
Mar 03 at 10:00am CET

Maintenance window for the org.manager release 25.02. The maintenance will happen between 03 March 2025 09:00 UTC and 03 March 2025 11:00 UTC. During this timeframe, the application may be disrupted or unavailable.

Due to a problem in the application, we decided to postpone the production release by one week and fix the test release first.