Back to overview
Degraded

Login to org.manager instances may not be possible

Apr 16 at 04:17pm CEST
Affected services
Canada Test - org.manager
Canada Production - org.manager
USA Test - org.manager
USA Production - org.manager

Resolved
Apr 16 at 06:06pm CEST

The issue could be identified. There has been a breaking change in the configuration of the Authorization & Trust Management service from SAP, which was not originally expected to have an impact on our applications. A configuration patch has been rolled out to resolve the issue. Login to the application should now be possible again.

error-code: 1001

Created
Apr 16 at 04:17pm CEST

We've identified a issue during the login to our application in the US clusters. We are currently investigating the issue.