Access to application may be restricted
Resolved
May 09 at 09:18am CEST
After thorough investigation, we have confirmed that there have been no changes to the network infrastructure or IP addresses on our end. The application and its associated services have remained fully operational without any disruptions.
It appears that the reported issues were due to isolated misconfigurations in the IP whitelisting settings on some customers' systems.
error-code: 1002
Affected services
USA Test - org.manager
USA Production - org.manager
Created
May 09 at 08:57am CEST
In case you're company is using IP-Whitelisting for API access in SAP SuccessFactors, you may be unable to access the application.
We are currently investing in the issue. Currently it looks like there was an unplanned change of IP addresses by SAP in the network infrastructure.
Affected services
USA Test - org.manager
USA Production - org.manager