Degraded availability
Resolved
Jun 27 at 08:23am CEST
SAP has confirmed that the database was moved to a new node.
Our monitoring confirms that there have been no more major connection issues since the last update.
Affected services
Europe Production - org.manager
Europe Production - business rule trigger
Updated
Jun 26 at 09:00am CEST
SAP has been looking into the issue.
Since tonight we have not been able to see further database connection timeouts. We are cautiously optimistic that the connection problems have been resolved.
We will keep the degradation up until we receive more information and a confirmation of a fix from SAP.
Affected services
Europe Production - org.manager
Europe Production - business rule trigger
Updated
Jun 25 at 05:51pm CEST
We apologize for the ongoing stability issues.
We are still waiting for an update from SAP.
Affected services
Europe Production - org.manager
Europe Production - business rule trigger
Updated
Jun 25 at 08:09am CEST
The database connection issues persist.
SAP is still looking into the problem.
We will provide further updates once they become available.
Affected services
Europe Production - org.manager
Europe Production - business rule trigger
Updated
Jun 24 at 07:41pm CEST
SAP has confirmed that there is a problem and is working on it
Affected services
Europe Production - org.manager
Europe Production - business rule trigger
Updated
Jun 24 at 01:27pm CEST
We apologize for the ongoing problems, but the connection issues are still ongoing.
We are still waiting for a response from SAP.
Also added a degradation for Europe Production - business rule trigger as it is also affected by the issue.
Affected services
Europe Production - org.manager
Europe Production - business rule trigger
Updated
Jun 24 at 11:50am CEST
We have not seen any issues with the database connections for the past hour.
We are still continuing to monitor the connections and are going to keep the status up for some more time.
Furthermore, we will ask SAP to look into the issue to hopefully prevent similar degradations in the future.
Affected services
Europe Production - org.manager
Created
Jun 24 at 10:16am CEST
Since earlier today we are experiencing sporadic connection issues to the SAP HANA database. We will continue to monitor the situation.
error-code: 2003
Affected services
Europe Production - org.manager