Back to overview
Degraded

Possible problems during login to application

May 21, 2026 at 1:53pm UTC
Affected services
Europe Demo - org.manager
Europe Test - org.manager
Europe Production - org.manager
Europe Demo - business rule trigger
Europe Test - business rule trigger
Europe Production - business rule trigger

Resolved
May 21, 2026 at 2:54pm UTC

SAP confirmed that the service is up and running again.

Created
May 21, 2026 at 1:53pm UTC

There may be errors during the login process to the application during a degradation of the SAP Authorization and Trust Management Service.

SAP technical teams are fully engaged and actively working on identifying the underlying issue to restore service as quickly as possible

Error-Code: 2001