Degraded Performance and Availability
Resolved
May 28, 2026 at 4:59pm UTC
All systems have been update.
Affected services
Updated
May 28, 2026 at 8:13am UTC
We have rolled out the update to the first production systems.
Affected services
Updated
May 27, 2026 at 4:23pm UTC
We have rolled out the update to all test systems.
Affected services
Updated
May 27, 2026 at 8:39am UTC
We have rolled out the update to the first systems.
Affected services
Updated
May 26, 2026 at 4:53pm UTC
Following recent updates to our underlying Linux kernel and Kubernetes versions by SAP on the weekend, we have identified a memory management issue caused by an interaction between the new kernel, the new Kubernetes version, and the Java version currently used by our application. Under certain load conditions, this interaction can lead to elevated memory usage and occasional service restarts.
We have prepared a fix and will roll it out in stages across our environments:
Demo — first rollout for initial validation
Test — extended validation under realistic load
Production — final rollout once verified
No action is required on your side. We apologize for any inconvenience and appreciate your patience.
Affected services
Created
May 24, 2026 at 12:00am UTC
Since the last SAP patch day, we have been experiencing performance issues and intermittent availability problems during peak load in our clusters. We are investigating the root cause and working on a resolution.
Affected services